Korg Mini 700 filter self oscillating problem?

Discussions about anything analog, digital, MIDI, synth technology, techniques, theories and more.

Korg Mini 700 filter self oscillating problem?

Postby jimlinnell » Fri Jul 25, 2014 2:05 pm

Hello all.
This is my first post looking for help. Hopefully someone will be able to shed some light on this matter.

I have a Korg Mini 700 which I've had for many years. Great sounding synth and never had an issue with it. It's been in storage for a while, so I recently took it out and gave it a clean up inside and out.
Recently I decided to add the Kenton CV kit to it to allow it to be controlled externally. I don't doubt that what I have done is correct as the instructions were very simple.

Anyway I don't know if this problem that I am about to describe happened before or after I did the mod. I think it was before.

So the problem. Basically I have noticed 2 issues. Well actually a third one as well which I'm not sure it an issue or intended.
Firstly the bright switch now seems to completely go to self-oscillation. It's like the resonance is on full and no matter where the filter goes it's got this high pitch resonance outputting. I don't remember it doing that before which is why I bring is up. Presumably this is what the bright switch is? It just turn the resonance up.
Secondly sometimes it seems that the resonance is up high (without the bright on). So I can move the LPF and there is a definite resonant self-oscillation sound going on. If I turn it off and back on again it seems to go back to normal for a short while. This is possibly a warm up issue as after a while this does seem to subside?
The third issue (which I'm not sure is an issue) is that the sustain switch seems to be reversed. In the up position it sustains indefinitely in the down position it's a very short sustain with some release sounding in there.

Any ideas or help from anybody would be useful.

Thanks
Jim
jimlinnell
Newbie
Newbie
 
Posts: 3
Joined: Fri Jul 25, 2014 1:47 pm

Advertisement:

Re: Korg Mini 700 filter self oscillating problem?

Postby meatballfulton » Fri Jul 25, 2014 4:39 pm

Get the service manual and do a full calibration of the filter.
I listened to Hatfield and the North at Rainbow. They were very wonderful and they made my heart a prisoner.
User avatar
meatballfulton
Moderator
Moderator
 
Posts: 3626
Joined: Wed Apr 13, 2005 9:29 pm
Gear: Motif XF6, Evolver, Live 9

Re: Korg Mini 700 filter self oscillating problem?

Postby jimlinnell » Fri Jul 25, 2014 5:27 pm

Great thanks. I will give that a try.
jimlinnell
Newbie
Newbie
 
Posts: 3
Joined: Fri Jul 25, 2014 1:47 pm

Re: Korg Mini 700 filter self oscillating problem?

Postby sam » Fri Jul 25, 2014 7:35 pm

Maybe the resonance adjust pot has failed or needs cleaning, the service manual should help.
Lam memorymoog.Sonic six.CS30.Roland SH-5..Vp330 mk1.system 101.SH101.Jupiter 8.OSCar.ARP odyssey..multivox mx3000.Solina stringsynth.polivox
ms20/50.Jupiter 4 .Andromeda. OBX.OB-1.
Prophet vs. Pro-one. Wasp.EMS VCS3
sam
Expert Member
Expert Member
 
Posts: 1171
Joined: Wed Jun 21, 2006 10:09 pm
Location: Europe

Re: Korg Mini 700 filter self oscillating problem?

Postby Jabberwalky » Fri Jul 25, 2014 11:06 pm

You must have bumped or adjusted the filter trim pots inside. They allow the filter to go into a really nasty self oscillation. I had mine calibrated to do this on purpose for a long time.
User avatar
Jabberwalky
Synth Explorer
Synth Explorer
 
Posts: 1556
Joined: Fri Apr 01, 2005 6:03 pm
Gear: Dx7|ProOne|MEK|9700s|Ms20m|700s|
|P61|An1x|Dx21|Emax2|Ds8
Band: Variar, Model Human

Re: Korg Mini 700 filter self oscillating problem?

Postby jimlinnell » Sat Jul 26, 2014 1:06 am

Thanks for the tips everyone. Yep that was exactly the problem. I literally just touched the resonance trim pot and it went back to normal. Anyway took the opportunity to fiddle about and get it sounding great. Such a great sounding synth and with the cv mod it's really released so much potential.
Thanks for the help.
jimlinnell
Newbie
Newbie
 
Posts: 3
Joined: Fri Jul 25, 2014 1:47 pm

Re: Korg Mini 700 filter self oscillating problem?

Postby Solderman » Sat Jul 26, 2014 8:23 pm

Late to the party but glad you got it sorted. Those resonance trimpots inside are starting to get dirty and might need to be replaced in a few years. When I modded the 700S I used to own, I moved these trimpots to full size pots on the outside, so I could tweak that in real-time. In addition to the CV/Gate mod, I also did the audio in to the filters, but wasn't really that impressed. Only reason I sold it was because the person I bought it from originally said he really missed it, and I wasn't using it much at all. Sort of the opposite of GAS. :)

"Lots of people are nostalgic for analogue. I suspect they're people who never had to work with it." - Brian Eno
User avatar
Solderman
Supporting Member!
Supporting Member!
 
Posts: 1751
Joined: Sat Nov 17, 2007 5:43 pm
Location: Dallas, Texas
Real name: Zane W
Gear: μbrute, Kraftzwerg v1, CS15(mod), Поливокс(mod), SEM Pro, SH101(mod), TR606(mod), Virus b


Return to General Synthesizers

Who is online

Users browsing this forum: Google Adsense [Bot], Z and 14 guests