Little Brother CV/Gate question

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.

Little Brother CV/Gate question

Postby 19sierra » Wed Mar 03, 2010 9:39 pm

Hi all,

We'll get this out of the way at the beginning: I am still wet behind the ears/green/newbie etc... with actually using CV gate connections. There. I said it!

I just got a little brother to use with my axxe and am humbling pulling out my hair right now: please pardon my ignorance being new to this and such. So the little bro powers up fine, but that's about all. my understanding is I hook up Axxe CV out to LB CV in. I've also run the audio output from the LB to the ext audio in on the axxe. Press a key...and nothing. Am I missing a basic fundamental step in connections or do I truly have a DOA little brother?

I know it's probably basic to some, but apparently not to me :P any help is really very appreciated!
"I slid some sliders but like no sound came out, I just want to make Tool or NIN or whatever. That's why I'm selling it to you."
User avatar
19sierra
Newbie
Newbie
 
Posts: 29
Joined: Fri Mar 07, 2008 10:44 pm
Location: Alberta
Gear: ARP: Quadra, Axxe, Omni II
Akai: AX-60
Roland: Jupiter-6, TR-606, TR-808, SH-101
Yamaha: CS-5, CS-15
Korg: MS2000b, MS-10, MS-20, SQ-10
Band: Part of Our Low.

Advertisement:

Re: Little Brother CV/Gate question

Postby sam » Wed Mar 03, 2010 9:48 pm

Trig / gate out to gate/trig in...
Lam memorymoog.Sonic six.CS30.Roland SH-5..Vp330 mk1.system 101.SH101.Jupiter 8.OSCar.ARP odyssey..multivox mx3000.Solina stringsynth.polivox
ms20/50.Jupiter 4 .Andromeda. OBX.OB-1.
Prophet vs. Pro-one. Wasp.EMS VCS3
sam
Expert Member
Expert Member
 
Posts: 1168
Joined: Wed Jun 21, 2006 10:09 pm
Location: Europe

Re: Little Brother CV/Gate question

Postby 19sierra » Wed Mar 03, 2010 11:10 pm

Thanks for the reply, and shame on me for my oversight. I did initially connect all three (trig, gate and cv out- axxe) to all the inputs on the little bro, but still nothing..
"I slid some sliders but like no sound came out, I just want to make Tool or NIN or whatever. That's why I'm selling it to you."
User avatar
19sierra
Newbie
Newbie
 
Posts: 29
Joined: Fri Mar 07, 2008 10:44 pm
Location: Alberta
Gear: ARP: Quadra, Axxe, Omni II
Akai: AX-60
Roland: Jupiter-6, TR-606, TR-808, SH-101
Yamaha: CS-5, CS-15
Korg: MS2000b, MS-10, MS-20, SQ-10
Band: Part of Our Low.

Re: Little Brother CV/Gate question

Postby schmidtc » Thu Mar 04, 2010 6:31 am

With CV,GATE and TRIG IN all hooked up you should hear the oscillator at the audio output (although I'm not sure why it would use the trigger with no EG). Try checking the voltage rails on the power supply.
schmidtc
Active Member
Active Member
 
Posts: 583
Joined: Sun Dec 03, 2006 8:27 pm
Location: boston

Re: Little Brother CV/Gate question

Postby sam » Thu Mar 04, 2010 3:33 pm

Try to check if your AXXE is sending cv/gate...first
Lam memorymoog.Sonic six.CS30.Roland SH-5..Vp330 mk1.system 101.SH101.Jupiter 8.OSCar.ARP odyssey..multivox mx3000.Solina stringsynth.polivox
ms20/50.Jupiter 4 .Andromeda. OBX.OB-1.
Prophet vs. Pro-one. Wasp.EMS VCS3
sam
Expert Member
Expert Member
 
Posts: 1168
Joined: Wed Jun 21, 2006 10:09 pm
Location: Europe

Re: Little Brother CV/Gate question

Postby 19sierra » Thu Mar 04, 2010 7:25 pm

Thanks for the help guys, I am fairly certain my axxe is sending- when I hook it up to my omni 2 it triggers, so that's a good sign.. I don't hear the osc through the audio on the LB though. How would I go about checking the voltage rails? (I'm assuming I have to open the LB up) would it make a difference if I plug the LB audio through a different amp instead of just running it through the aux audio input on the axxe?

Thanks again for helping me troubleshoot, I do appreciate it.
"I slid some sliders but like no sound came out, I just want to make Tool or NIN or whatever. That's why I'm selling it to you."
User avatar
19sierra
Newbie
Newbie
 
Posts: 29
Joined: Fri Mar 07, 2008 10:44 pm
Location: Alberta
Gear: ARP: Quadra, Axxe, Omni II
Akai: AX-60
Roland: Jupiter-6, TR-606, TR-808, SH-101
Yamaha: CS-5, CS-15
Korg: MS2000b, MS-10, MS-20, SQ-10
Band: Part of Our Low.

Re: Little Brother CV/Gate question

Postby schmidtc » Thu Mar 04, 2010 8:57 pm

Sure, it could be a problem with the axxe so try plugging the audio into another input. For checking the voltage from the power supply, you'll need a multi-meter or an oscilloscope. If it is in fact broken, usually due to shorted tantalum blocking caps, you'll need a soldering iron to fix it. These are all good tools to have around if you're wielding an arsenal of 30 year old bad-ass synths, which it sounds like you happen to be :) Other likely suspects could also be the CA3086 transistor array, or the 1458 in the VCA, or worse case scenario you'll need a new 4027-1 VCO module that synthrestore.co.uk sells.
schmidtc
Active Member
Active Member
 
Posts: 583
Joined: Sun Dec 03, 2006 8:27 pm
Location: boston

Re: Little Brother CV/Gate question

Postby 19sierra » Sat Mar 06, 2010 8:25 pm

Thanks for all the help, I'll give it a go and yeah worse case scenario I'll get my tech to take a look at it- I have a few boards that need some TLC anyway!
"I slid some sliders but like no sound came out, I just want to make Tool or NIN or whatever. That's why I'm selling it to you."
User avatar
19sierra
Newbie
Newbie
 
Posts: 29
Joined: Fri Mar 07, 2008 10:44 pm
Location: Alberta
Gear: ARP: Quadra, Axxe, Omni II
Akai: AX-60
Roland: Jupiter-6, TR-606, TR-808, SH-101
Yamaha: CS-5, CS-15
Korg: MS2000b, MS-10, MS-20, SQ-10
Band: Part of Our Low.

Re: Little Brother CV/Gate question

Postby guitarsandsynths » Sat Mar 06, 2010 11:34 pm

19sierra wrote:Thanks for the reply, and shame on me for my oversight. I did initially connect all three (trig, gate and cv out- axxe) to all the inputs on the little bro, but still nothing..

Try patching the audio out from LB to another channel in your mixer, instead of the external audio input.
Edit!
oooops! I just read the rest of the thread. sorry....
Moog ModelD SCI Prophet5 Drumtracks Roland Jupiter8 SH7 GR9 TR606 TR707 TR727 Oberheim OB8 ARP2600 KorgVC10 MS3 Rhodes73 Wurlitzer 200A ClavinetII HammondM3 Leslie120 DOTCOM PearlDRX1 TamaTS202
User avatar
guitarsandsynths
Active Member
Active Member
 
Posts: 632
Joined: Sun Apr 06, 2008 7:05 am
Location: Los Angeles
Real name: Angelo Metz
Band: Brazility


Return to HELP!

Who is online

Users browsing this forum: Baidu [Spider] and 1 guest