Proteus 2500 arrived and I need help.

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.

Proteus 2500 arrived and I need help.

Postby adekoyote » Thu Nov 03, 2011 12:56 am

So I finally got the proteus in the studio and at first there was so issues that a factory reset and a diagnostics helped with.

I have opened the box and lo' and behold it came with 4 chips installed(Phatt, Protozoa 123, Proteus, and QROM)

I have removed and reinserted each ROM chip to verify that is is working...thankfully reseating the ROM chips fixed a bad sector error on the diagnostics.

PROBLEM #1

I cannot "see" more then two of the roms at one time...and everything passes through diagnostics.

What should I do?

PROBLEM #2

current operating system is 1.31

Is there another upgrade of OS that I am missing?

PROBLEM #2

It didn't come with the drivers for windows, and I don't know where to download the drivers and eloader...and I son't know whether the USB/MIDI runs with standard female midi cables or without. My Roland MC808 is able to hand all its midi through the usb, for instance...meaning that I don't need standard cables.


adekoyote
Junior Member
Junior Member
 
Posts: 130
Joined: Sat Sep 24, 2011 9:33 pm
Gear: YAMAHA PSR460, ROLAND MC808, EDIROL, APC20, Emu Proteus 2500 and Yamaha RS7000, Yamaha Su700, Roland VP9000, Yamaha AW4416, Desktop Evolver
Band: The Ghostz of More

Return to HELP!

Who is online

Users browsing this forum: No registered users and 6 guests