Korg Kaoss Pad Quad making lots of noise

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.

Korg Kaoss Pad Quad making lots of noise

Postby ryryoftokyo » Thu Jul 04, 2013 3:29 pm

The title says is all. The thing is producing a TON of noise and humming.

So I have the KP quad sandwiched between my mixer and an Electribe EA 1 on the top rack of a stand. Does this have anything to do with it? I checked all the other inputs and the sources running into it. The noise only stops when I kill the volume on that channel completely. Ideas?
32 MU modular system, Electribe (EA-1 and EMX), Microbrute, Nord Lead 2x, Blofeld, MS20, AN1x, Poly 61 (x2), JX8P, Split-8, DX7, Alpha Juno 2, microkorg, Conn Electric Band, TR-505, Ace Tone FR-3, Monotron Delay, Beatstep
User avatar
ryryoftokyo
Active Member
Active Member
 
Posts: 584
Joined: Sat May 05, 2007 1:19 am
Location: Massachusetts, USA
Real name: Ryan
Gear: Metal, plastic, wood, and electricity.
Band: Tarot Sync

Advertisement:

Re: Korg Kaoss Pad Quad making lots of noise

Postby ryryoftokyo » Thu Jul 04, 2013 3:34 pm

Also, the sound clips really early (the peak light is still green) and it does modify the sound character of the synths running into it (Korg Poly 61 and Roland Juno 60).
32 MU modular system, Electribe (EA-1 and EMX), Microbrute, Nord Lead 2x, Blofeld, MS20, AN1x, Poly 61 (x2), JX8P, Split-8, DX7, Alpha Juno 2, microkorg, Conn Electric Band, TR-505, Ace Tone FR-3, Monotron Delay, Beatstep
User avatar
ryryoftokyo
Active Member
Active Member
 
Posts: 584
Joined: Sat May 05, 2007 1:19 am
Location: Massachusetts, USA
Real name: Ryan
Gear: Metal, plastic, wood, and electricity.
Band: Tarot Sync


Return to HELP!

Who is online

Users browsing this forum: aanon and 4 guests