Future Retro Mobius / SH101 Issue

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.

Future Retro Mobius / SH101 Issue

Postby haydenvan » Tue Jun 16, 2009 10:42 pm

When I sequence my SH101 with the Mobius everything works fine (timing, scaling, etc) except that it plays everything a note sharp. SH101: The tuning knob is in normal position, no key transpose, no lfo. Mobis: transpose is set to 0. But the mobius always plays it a half step up. Of course, I could just turn the tuning knob down on the 101. But, I want to know what the problem is and how to correctly fix it. Thanks.
haydenvan
Junior Member
Junior Member
 
Posts: 142
Joined: Wed Jan 14, 2009 12:38 am
Location: Berlin
Gear: Roland SH-101, CSQ-600, Korg KR-55, Ensoniq SQ80, Akai MPC1000

Advertisement:

Re: Future Retro Mobius / SH101 Issue

Postby space6oy » Tue Jun 16, 2009 10:48 pm

pretty sure that's a common issue w/ CV, simply do transpose the mobius to correct it. my MS-20's and CS-5 are both Hz/v and i have to do different transpositions to have them correctly tuned.
User avatar
space6oy
Moderator
Moderator
 
Posts: 5915
Joined: Tue Apr 10, 2007 5:29 am
Location: stuck in ohio.
Gear: vimpat, citalopram & vitamin D.


Return to HELP!

Who is online

Users browsing this forum: No registered users and 4 guests