Freebass Fb383 midilight

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.

Freebass Fb383 midilight

Postby FX23 » Sun Jul 11, 2010 4:09 pm

Hi,

when i switch on my Freebass Fb383 i can hear a filter sweep noise the the midi light stays on and then thats all it does, i cant play any notes, whats going on
FX23
Active Member
Active Member
 
Posts: 341
Joined: Sat Jan 12, 2008 4:33 pm

Advertisement:

Re: Freebass Fb383 midilight

Postby snod_donkey » Mon Jul 12, 2010 10:09 am

I have fixed a couple of these things...... First check the power supply voltage from your power unit. Are you using an AC or DC ouput type and what is the voltage/ ampage ?
User avatar
snod_donkey
Junior Member
Junior Member
 
Posts: 249
Joined: Tue Aug 05, 2008 1:45 pm
Gear: Moog Minimoog - SCI Pro-One - Roland Sh-101 - Yamaha XS6 - Oberheim OB-Xa - Roland TD8 - Evans super Echo Tape Loop - Memeory Man Deluxe

Re: Freebass Fb383 midilight

Postby FX23 » Mon Jul 12, 2010 4:25 pm

12v 500ma
FX23
Active Member
Active Member
 
Posts: 341
Joined: Sat Jan 12, 2008 4:33 pm

Re: Freebass Fb383 midilight

Postby snod_donkey » Mon Jul 12, 2010 5:39 pm

Have you ever had this working with that power supply? Is it a DC or AC output?

If you have a volt meter remove the lid plug the power supply in and try and read the voltage on the input while its switched on. I had one which had the same problem and it turned out to be the power supply under load dropped just bellow the required amount. This then stopped the CPU working resulting in the leds on the front staying on... The second one i had did exactly the same but that turned out to be a faulty CPU.....
i know it says you should use an AC power supply but i found when i used a 12 volt DC instead it actualy solved that problem
User avatar
snod_donkey
Junior Member
Junior Member
 
Posts: 249
Joined: Tue Aug 05, 2008 1:45 pm
Gear: Moog Minimoog - SCI Pro-One - Roland Sh-101 - Yamaha XS6 - Oberheim OB-Xa - Roland TD8 - Evans super Echo Tape Loop - Memeory Man Deluxe

Re: Freebass Fb383 midilight

Postby FX23 » Mon Jul 12, 2010 9:46 pm

i have used several power supplies i dont know if there AC or DC, but the unit deffently worked before
FX23
Active Member
Active Member
 
Posts: 341
Joined: Sat Jan 12, 2008 4:33 pm

Re: Freebass Fb383 midilight

Postby snod_donkey » Tue Jul 13, 2010 9:37 am

Well if it was working on that psu before then the unit has died! Most likely the large CPU has gone down... this is an issue with lots of those had im affraid
User avatar
snod_donkey
Junior Member
Junior Member
 
Posts: 249
Joined: Tue Aug 05, 2008 1:45 pm
Gear: Moog Minimoog - SCI Pro-One - Roland Sh-101 - Yamaha XS6 - Oberheim OB-Xa - Roland TD8 - Evans super Echo Tape Loop - Memeory Man Deluxe

Re: Freebass Fb383 midilight

Postby FX23 » Sat Jul 17, 2010 7:47 pm

i cant find the orginal psu, where can i get a new one?
FX23
Active Member
Active Member
 
Posts: 341
Joined: Sat Jan 12, 2008 4:33 pm


Return to HELP!

Who is online

Users browsing this forum: robohymn, yamahacasio and 4 guests