Korg Wavestation 'crashed' last night..flashing 'Wavestation

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.

Korg Wavestation 'crashed' last night..flashing 'Wavestation

Postby iphoenix » Fri Mar 04, 2011 1:43 am

My trusty old Korg Wavestation crashed last night after a particularly long & intense session. ( lots of SYSex loads & saves & inputting of too many notes & intense wavesequencing in a 5 hour session)

I was actually just changing patchs when it just got stuck with the Korg Logo on continually & 'wavestation' flashing underneath in sequences of 3 flashs.

I wonder is there some way of rebooting the OS? Some sequence of holding down buttons when powering up eg?
Maybe a way to enter diagnostic mode?
Anyone familiar with this problem. I tried all the obvious & none of the 'Error' warnings mentioned in the manual showed, just the same as described. Looks like a 'system crash' to me.
I v never had a single problem with this synth since Ive been using it from the mid 1990s. I changed the battery last autumn. (fall)

I know that there is a technician out there ( probably many) who know how to reboot the synth when powering up.



I would greatly appreciate some help to get it working again without having to take it far away ( too far from here) .
I know I can download the software version & I will do that asap, but I still want to get my synth working as normal as its such a 'friend'.
I love that synth.
User avatar
iphoenix
Junior Member
Junior Member
 
Posts: 116
Joined: Thu Aug 27, 2009 9:49 am
Location: Ireland
Real name: Paul

Advertisement:

Re: Korg Wavestation 'crashed' last night..flashing 'Wavesta

Postby rhino » Fri Mar 04, 2011 1:57 am

Try this:

WS/WSEX/AD Initialization: Power on, wait for "Wavestation" to flash then Cursor down and 4. Enter Init screen from there.
"A thing may seem impossible...until it's done."
--Nelson Mandela
User avatar
rhino
Supporting Member!
Supporting Member!
 
Posts: 2494
Joined: Sat Aug 02, 2008 5:00 pm
Location: kentucky hills
Real name: bill
Gear: keepers:
Kurzweil K2500x
Ensoniq TS-12
Yamaha SY-99
Alesis QS-8
Roland JD-800
Roland JX-10
Akai AX-80
Ensoniq SQ-80
Korg DSS-1
Moog Mini
Fizmo

Re: Korg Wavestation 'crashed' last night..flashing 'Wavesta

Postby iphoenix » Fri Mar 04, 2011 2:22 am

rhino wrote:Try this:

WS/WSEX/AD Initialization: Power on, wait for "Wavestation" to flash then Cursor down and 4. Enter Init screen from there.



Going to to do that right now , thanks very much' Rhino' :)


Tried that a few times but it didnt work. Thanks again
User avatar
iphoenix
Junior Member
Junior Member
 
Posts: 116
Joined: Thu Aug 27, 2009 9:49 am
Location: Ireland
Real name: Paul

Re: Korg Wavestation 'crashed' last night..flashing 'Wavesta

Postby crystalmsc » Fri Mar 04, 2011 3:31 am

I just read more closely that actually the instructions from danphillips.com is the same. Good luck with the board.
Kaossilatron - Voicillator
http://crystaline.bandcamp.com
Station: Ableton Live 9 Suite, Push, Ultranova, MS-20m
User avatar
crystalmsc
Synth Explorer
Synth Explorer
 
Posts: 2918
Joined: Thu Jul 13, 2006 7:15 am
Location: Synth Garden
Gear: uWaveXT,uQ,Pulse+;Ion;MiniBrt
Kronos,mntrb,Volcas,WD1.WDm
NordModular,L2X;Evolver;JP8080
MKS70,JD990,D50,MC909,MC80ex
Microcon2;TG77,RS7k,AN200,AN1x
Band: Crystaline

Re: Korg Wavestation 'crashed' last night..flashing 'Wavesta

Postby iphoenix » Fri Mar 04, 2011 4:32 am

Thanks crystalmsc & others,
posting.php?mode=reply&f=5&t=61238&sid=e12f3d9fe72b26c14a6e09550bb2ebfb#
As that didnt work Im going to try something else that has been recommended which apparently is a great 'failsafe' reboot method.
Take the battery out for a few minutes , then put it back in & then do the basic Initialisation procedure as mentioned.
A few experts on other sites reckon that will definitely work. So here's hoping & trusting that it will.
Im too tired now its 3.30am & am busy tomorrow/ later , but Ill do that asap & report.
Thanks again, P
User avatar
iphoenix
Junior Member
Junior Member
 
Posts: 116
Joined: Thu Aug 27, 2009 9:49 am
Location: Ireland
Real name: Paul

Re: Korg Wavestation 'crashed' last night..flashing 'Wavesta

Postby iphoenix » Sat Mar 05, 2011 10:32 pm

I just did that, & it works Im delighted to say.
Taking the battery out momentarily forces a system reinitialisation .

Thanks so much for your help :) :) much appreciated
User avatar
iphoenix
Junior Member
Junior Member
 
Posts: 116
Joined: Thu Aug 27, 2009 9:49 am
Location: Ireland
Real name: Paul

Re: Korg Wavestation 'crashed' last night..flashing 'Wavesta

Postby crystalmsc » Sun Mar 06, 2011 7:32 am

iphoenix wrote:I just did that, & it works Im delighted to say.
Taking the battery out momentarily forces a system reinitialisation .

Thanks so much for your help :) :) much appreciated

Congrats, so glad to hear such a beautiful horse survived :)
Kaossilatron - Voicillator
http://crystaline.bandcamp.com
Station: Ableton Live 9 Suite, Push, Ultranova, MS-20m
User avatar
crystalmsc
Synth Explorer
Synth Explorer
 
Posts: 2918
Joined: Thu Jul 13, 2006 7:15 am
Location: Synth Garden
Gear: uWaveXT,uQ,Pulse+;Ion;MiniBrt
Kronos,mntrb,Volcas,WD1.WDm
NordModular,L2X;Evolver;JP8080
MKS70,JD990,D50,MC909,MC80ex
Microcon2;TG77,RS7k,AN200,AN1x
Band: Crystaline


Return to HELP!

Who is online

Users browsing this forum: No registered users and 2 guests