Ensoniq ESQ1

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.

Ensoniq ESQ1

Postby man-009 » Thu Dec 29, 2011 3:28 am

Fires up fine. Patches load..but I don't have any audio coming out of the left or right..nor will it transmit any midi info.
?............
man-009
Supporting Member!
Supporting Member!
 
Posts: 396
Joined: Sat Jun 20, 2009 11:54 pm
Band: Man-009

Advertisement:

Re: Ensoniq ESQ1

Postby Stab Frenzy » Thu Dec 29, 2011 4:38 am

Have you tried playing it with another keyboard via the midi in? I've fixed up ESQ-1s with corroded traces on the keyboard PCB before which resulted in various keys not working, yours might be like that but so bad that none of them work.
User avatar
Stab Frenzy
Moderator
Moderator
 
Posts: 9162
Joined: Tue Jun 06, 2006 5:41 pm
Location: monster island*
Gear: Octatrack, Analog Four, Eurorack, Minibrute, Ultranova, many FX

Re: Ensoniq ESQ1

Postby man-009 » Thu Dec 29, 2011 9:07 pm

Nope. However I did get the battery voltage low message. That's new. Ha. Nothing from my other board though. Midi set to omni on both. maybe the battery change will fix it?
man-009
Supporting Member!
Supporting Member!
 
Posts: 396
Joined: Sat Jun 20, 2009 11:54 pm
Band: Man-009

Re: Ensoniq ESQ1

Postby rhino » Fri Dec 30, 2011 12:03 am

Try a reset. With the power on, press and hold "record" and then press the top left "soft" button over the screen.
Answer "yes".

QUESTIONS:
(1) did this just start, or did you buy it this way?
(2) is the kwyboard enabled in the "master" menu?
(3) Check the connector to the keyboard and its cable

You need a new battery, but don't expect it to fix THIS problem.
"A thing may seem impossible...until it's done."
--Nelson Mandela
User avatar
rhino
Supporting Member!
Supporting Member!
 
Posts: 2494
Joined: Sat Aug 02, 2008 5:00 pm
Location: kentucky hills
Real name: bill
Gear: keepers:
Kurzweil K2500x
Ensoniq TS-12
Yamaha SY-99
Alesis QS-8
Roland JD-800
Roland JX-10
Akai AX-80
Ensoniq SQ-80
Korg DSS-1
Moog Mini
Fizmo

Re: Ensoniq ESQ1

Postby man-009 » Sun Jan 01, 2012 1:50 am

nothing after the reset..:(
man-009
Supporting Member!
Supporting Member!
 
Posts: 396
Joined: Sat Jun 20, 2009 11:54 pm
Band: Man-009

Re: Ensoniq ESQ1

Postby rhino » Sun Jan 01, 2012 4:04 pm

man-009 wrote:nothing after the reset..:(


Do you mean "no change". or entire unit is dead?


Broken, corroded or loose keyboard cable is a common problem on these and the SQ-80.
"A thing may seem impossible...until it's done."
--Nelson Mandela
User avatar
rhino
Supporting Member!
Supporting Member!
 
Posts: 2494
Joined: Sat Aug 02, 2008 5:00 pm
Location: kentucky hills
Real name: bill
Gear: keepers:
Kurzweil K2500x
Ensoniq TS-12
Yamaha SY-99
Alesis QS-8
Roland JD-800
Roland JX-10
Akai AX-80
Ensoniq SQ-80
Korg DSS-1
Moog Mini
Fizmo

Re: Ensoniq ESQ1

Postby man-009 » Mon Jan 02, 2012 7:05 am

no change...
man-009
Supporting Member!
Supporting Member!
 
Posts: 396
Joined: Sat Jun 20, 2009 11:54 pm
Band: Man-009


Return to HELP!

Who is online

Users browsing this forum: No registered users and 8 guests