Roland JX3P, dead keys

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.

Roland JX3P, dead keys

Postby Vinz[35] » Fri Jun 08, 2012 3:27 pm

Hello,

I bought a JX3P recently and some of the keys do not work (or very low volume). So I tried to clean it, I removed all the keys, and the rubber then I cleaned the circuit (and the rubber) with a bit of alcohol. But still, it doesn't work.

Watch on youtube.com

Watch on youtube.com


Any idea ?

Vincent
Last edited by Vinz[35] on Fri Jun 08, 2012 4:38 pm, edited 1 time in total.
Vinz[35]
Newbie
Newbie
 
Posts: 8
Joined: Tue Nov 03, 2009 5:23 pm

Advertisement:

Re: Roland JX3P, dead keys

Postby meatballfulton » Fri Jun 08, 2012 4:26 pm

The JX3p is not velocity sensitive, so either the key should work or not. When you say some keys have a low volume that sounds odd to me.
I listened to Hatfield and the North at Rainbow. They were very wonderful and they made my heart a prisoner.
User avatar
meatballfulton
Moderator
Moderator
 
Posts: 3753
Joined: Wed Apr 13, 2005 9:29 pm
Gear: Motif XF6, Evolver, Live 9

Re: Roland JX3P, dead keys

Postby Vinz[35] » Fri Jun 08, 2012 4:43 pm

On the first video, the 3rd note for example. The volume is lower, isn't it ?

Edit : Sometimes I press a key, it works and the same doesn't 2 seconds later ! :dontknow:
Vinz[35]
Newbie
Newbie
 
Posts: 8
Joined: Tue Nov 03, 2009 5:23 pm

Re: Roland JX3P, dead keys

Postby HideawayStudio » Fri Jun 08, 2012 7:19 pm

Vinz[35] wrote:Hello,

I bought a JX3P recently and some of the keys do not work (or very low volume). So I tried to clean it, I removed all the keys, and the rubber then I cleaned the circuit (and the rubber) with a bit of alcohol. But still, it doesn't work.

Any idea ?

Vincent


The JX3P has 6 voices with a note assigner. Just like the Juno-106, if a regular sequence of notes played one after another results in some sounding odd or missing then the circuitry around that voice is much more likely to be at fault than the keyboard itself.

The 3P makes use of a series of chips to form each of its voices unlike the Juno-106 which uses voice modules (which are horribly prone to failure).

This web page may be of use:

http://fa.utfs.org/diy/jx3p/jx3p_troubl ... g_faq.html

I strongly suspect you've been sold a synth who's previous owner gave up with on receiving a quote for its repair - very sadly there are a lot of them around these days! That said, you have a fine synth there which is very repairable and, more to the point, worth repairing...

In cases like these - patience is a virtue....
H.I.D.E.A.W.A.Y S.T.U.D.I.O
http://www.hideawaystudio.co.uk
The Home of Novachord #346
http://www.novachord.co.uk
User avatar
HideawayStudio
Supporting Member!
Supporting Member!
 
Posts: 1136
Joined: Fri Jan 09, 2009 10:41 pm
Location: UK
Real name: Dan Wilson
Gear: 163 tubes in a large wooden box!
Band: Hideaway Studio

Re: Roland JX3P, dead keys

Postby Vinz[35] » Fri Jun 08, 2012 8:03 pm

Hi,

Thank you for your answer.

I bought this JX3P in an auction sale(288€ with the PG200), they said the synth worked, I trusted them...
So I'll check the voice thing.

Do you think I should use a contact cleaner aerosol too ?
Vinz[35]
Newbie
Newbie
 
Posts: 8
Joined: Tue Nov 03, 2009 5:23 pm

Re: Roland JX3P, dead keys

Postby Dr. Phibes » Fri Jun 08, 2012 10:10 pm

Am I correct in noticing that when you changed the patch different keys began to work or fail? If so I think you can rule out there being a problem with keyboard itself - the problem is elsewhere. Further cleaning will unlikely do anything to improve the situation. 288 euros for a fully functioning JX3P + PG200 would be an outstandingly good price these days, IMO. I guess the seller bullshitted you but that happens sometimes and instead of dwelling on it I reckon it would still be well worth sending it off to a repair man to get fixed.
User avatar
Dr. Phibes
Active Member
Active Member
 
Posts: 416
Joined: Wed Mar 23, 2011 5:12 am
Location: UK

Re: Roland JX3P, dead keys

Postby Vinz[35] » Fri Jun 08, 2012 10:34 pm

Different key began to work or fail at random, even in the same patch... and yes I agree, I think the problem doesn't come from the keyboard.

I'd like to try to fix it on my own because I don't have enough money at the moment to send it to someone, but maybe I don't have the skill to repair it.
Vinz[35]
Newbie
Newbie
 
Posts: 8
Joined: Tue Nov 03, 2009 5:23 pm

Re: Roland JX3P, dead keys

Postby synthparts » Sat Jun 09, 2012 3:02 am

The service manual tells you how to enter a test mode where you can identify the voices. Might be a bad VCF or VCA on one of the voices. I have the voice chips if you need any.
Vintage Synth Parts - http://www.synthparts.com
synthparts
Active Member
Active Member
 
Posts: 683
Joined: Sun Oct 09, 2011 12:05 pm
Location: SF Bay Area, CA

Re: Roland JX3P, dead keys

Postby Don T » Sat Jun 09, 2012 5:42 am

Don't use an aerosol-type contact cleaner on those!, not even the circuit board portion.

Am I correct in assuming you unplugged the keyboard from the mainboard while cleaning? (Otherwise taking the keys off would have been amazingly difficult). If so, make sure you didn't switch the connectors. The second video seems to give the possibility this may have happened, since every other key is out, which is not random behavior.

If that checks out, flip the main board over and resolder the connectors that come from the keyboard, removing as much of the old solder as you can first. Also, resolder the wires/connectors on the keyboard itself. While you're doing this, check the wires between the keyboard and the main board to make sure none of the insulation has rubbed through, which could short that wire to the keyboard frame.

If still no progress, do as Synthparts says and enter test mode. Test mode 2 is the one you want. Play the same note repeatedly, watching the LEDs on the panel as indicated. Why the same note? That takes the key assigner chip out of the equation for the moment. Cycle through the voices a few times, taking note of any voice that doesn't play, or plays softly. If a specific voice is a problem, that particular voice will stay consistent, i.e., either dead or reduced volume each time it is triggered.

Try at least one square wave based patch and at least one sawtooth based patch. If the problem differs from sawtooth to square, you'll be looking at the part of the voice that does wave shape generation and/or selection, which would be IC104 and IC105 (and associated components) on the defective voice.

If the difference in waveshape makes no difference in output, then you'll be looking at IC4-through IC12, IC102 on each voice, IC101 or IC103 (These are shared between adjacent voices), or IC23, IC26, IC27, or IC28. These last four are responsible for sending control voltages to each voice.

If any of the above doesn't reveal the fault, you may have problems with the key assigner chip.

Good Luck!
Don Taylor

Master of no trades, practitioner of many.
(Basically, this means I know just enough about a lot of things to get myself in real trouble)
Don T
Supporting Member!
Supporting Member!
 
Posts: 303
Joined: Wed Oct 19, 2011 8:28 pm
Location: Marietta, GA
Real name: Don
Gear: Roland SH-09, Korg Polysix, Moog Rogue, Realistic MG-1, Paia Fatman, Korg Monotron, and of course, my main instrument: Trumpet!

Re: Roland JX3P, dead keys

Postby Vinz[35] » Sat Jun 09, 2012 3:26 pm

Hi,

No I didn't need to unplugg the keyboard to remove the keys, I only unscrewed it.

So I began with the test mode 2 and here is the result :

Channel 1, 2, 5: ok
Channel 3, 4 : no sound
Channel 6 : Sometimes yes, sometimes lower volume, sometimes no sound at all.
Based on the patch Strings 1, I changed the wave shape with the PG200 and I got this :
DCO 1 : sawtooth and the first squarewave don't work on Ch. 6 but the last squarewave is ok.
DCO 2 : always ok on Ch. 6


What do you think ?

And thank you all for your answers.

Vincent
Vinz[35]
Newbie
Newbie
 
Posts: 8
Joined: Tue Nov 03, 2009 5:23 pm

Re: Roland JX3P, dead keys

Postby Don T » Sat Jun 09, 2012 9:33 pm

Vinz[35] wrote:Hi,

No I didn't need to unplugg the keyboard to remove the keys, I only unscrewed it.

So I began with the test mode 2 and here is the result :

Channel 1, 2, 5: ok
Channel 3, 4 : no sound
Channel 6 : Sometimes yes, sometimes lower volume, sometimes no sound at all.
Based on the patch Strings 1, I changed the wave shape with the PG200 and I got this :
DCO 1 : sawtooth and the first squarewave don't work on Ch. 6 but the last squarewave is ok.
DCO 2 : always ok on Ch. 6


What do you think ?

And thank you all for your answers.

Vincent


Ok, channel 3 and 4, you're going to be looking for something common between the two channels, most likely the VCA (IC101 if I remember correctly), and I... wait let me look it up... OK, on the circuit board itself, the VCA chip is IC301 for those two channels, and IC303, which is a buffer feeding the signal to the VCF that also feeds the resonance input to the filter. Luckily, not only are both those chips still available, they are insanely cheap.

Channel 6: Definitely waveshaper circuit issues. Figuring out which specific components would take a bit of schematic study, let me know if you need help. Again, luckily all the related parts are easy to find and cheap.

Mind you, I stayed up until 5:30AM this morning, so my brain may still be a bit foggy. :?
Don Taylor

Master of no trades, practitioner of many.
(Basically, this means I know just enough about a lot of things to get myself in real trouble)
Don T
Supporting Member!
Supporting Member!
 
Posts: 303
Joined: Wed Oct 19, 2011 8:28 pm
Location: Marietta, GA
Real name: Don
Gear: Roland SH-09, Korg Polysix, Moog Rogue, Realistic MG-1, Paia Fatman, Korg Monotron, and of course, my main instrument: Trumpet!

Re: Roland JX3P, dead keys

Postby Vinz[35] » Sun Jun 10, 2012 11:07 am

So I'll replace the two 4558 dual op amp IC301 and IC303.

Sorry but I don't know how to read the schem for channel 6 :? and I don't understand the waveforms circuit chart from the service manual..

Thanks for your help !
Vinz[35]
Newbie
Newbie
 
Posts: 8
Joined: Tue Nov 03, 2009 5:23 pm

Re: Roland JX3P, dead keys

Postby EmptySet » Mon Jun 11, 2012 7:50 am

Wait! Before you go replacing parts, I'm wondering why no one has suggested first plugging in MIDI and sending some notes to the synth? Wouldn't that help troubleshoot if there is something really wrong with the synthesis part of the 3P?
User avatar
EmptySet
VSE Review Contributor
VSE Review Contributor
 
Posts: 472
Joined: Sun Jul 02, 2006 10:33 am
Location: Illinois, USA
Gear: MS20, x0xb0x, JV-1080, JX-3P, JX-8P(PG800), Juno Stage, VFX-SD, VL-1, ARP Omni I, D-50, DW6000

Re: Roland JX3P, dead keys

Postby Don T » Tue Jun 12, 2012 7:52 am

EmptySet wrote:Wait! Before you go replacing parts, I'm wondering why no one has suggested first plugging in MIDI and sending some notes to the synth? Wouldn't that help troubleshoot if there is something really wrong with the synthesis part of the 3P?


Well, it is possible that some of the troubles may be key-assigner based, but having voices respond differently according to wether or not a sawtooth or square wave patch was being used indicates a bit more trouble under the hood...

Also, the two vids he posted showed differing keyboard behavior. One vid showed every third or fourth note dropping regardless of where he was on the keyboard, and the other vid showed the synth dropping every other note. That's why I skipped the "use a midi keyboard test", as the first video clearly showed individual voice issues.

Of course, what Vincent has posted so far indicates enough differing issues that plugging in a midi keyboard wouldn't be a bad thing to try, because if it responds the same as with the internal keyboard, we know we're on the correct path. If it responds with totally different symptoms than before, well, then there's more to look at.

Right now though, there are basically 2 and a half voices out.

@Vincent: On voice 6, the waveshapers share the same chip, IC604. However, there could be many other things on that voice making it misbehave other than the opamps, such as TR601, which basically is what allows that 4558 to act as a VCA, and transistors TR605 thru TR608 as well as IC605. It could also be as simple as a cap gone bad, or even a broken/bad solder joint.

IC26, a 4051, handles sending the CV for all 6 VCAs, so the issue could boil down to that one single chip, or it could be IC9, which is the buffer feeding the VCA on voice 6. IC11 and IC12 feed the VCAs to voices 3 and 4. To do a quick test on these, set the VCA to "Gate" instead of ADSR, and one at a time, check for a voltage change from zero to +5V or so at the following places: IC11, pin 1 (voice 1 VCA). You said this voice was working, so keep the DMM on that pin, repeatedly press a key until you get a reading, take note of the reading, and compare it to the following places: IC12, pin 7 (voice 3 VCA), IC11, pin 7 (voice 4 VCA), IC9, pin 1 (voice 6 VCA), again, press a key until you get a reading. However, once you get past six to twelve tries with no reading, you can assume that you won't get one at all. If you get readings on all pins above, All those chips plus IC26 are good, and you go back to checking stuff on each voice.

If you get no reading on a certain pin, check the input for signal from the 4051 chip. If you're getting no output on pin 7 of a chip listed above, check for input on pin 5 of the same chip as you cycle through the keys. If you're looking for output on pin 1, then pin 3 is your input. Do this test a couple times to make sure. However, if you're getting no input on even just one of those pins, you'll need to swap IC26. IF you're getting input everywhere, but no output, well, you've found your dead opamp.

If none of this makes sense, let me know!
Once again, good luck!
Don Taylor

Master of no trades, practitioner of many.
(Basically, this means I know just enough about a lot of things to get myself in real trouble)
Don T
Supporting Member!
Supporting Member!
 
Posts: 303
Joined: Wed Oct 19, 2011 8:28 pm
Location: Marietta, GA
Real name: Don
Gear: Roland SH-09, Korg Polysix, Moog Rogue, Realistic MG-1, Paia Fatman, Korg Monotron, and of course, my main instrument: Trumpet!

Re: Roland JX3P, dead keys

Postby Dr. Phibes » Thu Aug 30, 2012 7:40 pm

Just to bump this old thread...

I picked a an old, beat-up Jx-3p with a similar problem. Voices 3,4 and 5 and very quiet and remain so whether playing a square wave or saw wave patch.

Could it be the the 4558 ICs at fault? I'll check more thoroughly tomorrow, I just thought I'd ask in case I could save some time. Thanks.
User avatar
Dr. Phibes
Active Member
Active Member
 
Posts: 416
Joined: Wed Mar 23, 2011 5:12 am
Location: UK

Next

Return to HELP!

Who is online

Users browsing this forum: gmeredith and 3 guests