Doepfer Dark Link w/Moog The Source

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.

Doepfer Dark Link w/Moog The Source

Postby Battle Apple » Sun Nov 18, 2012 11:18 am

Hello all, I have a Moog Source that was modified at some point to be controlled with a Lyricon Driver adding VCA and VCF control via CV signals. I just picked up a Doepfer Dark Link and am attempting to control my Moog from Logic Pro on my Mac. So far I have only tried to get the basic, stock S-Trigger and KB CV controls working.

I have been able to get the S-Trigger control working properly and am aware that the KB CV in on the Moog requires a special cable that goes from tip at the Moog to ring on the Dark Link. The problem is that except for one octave (when played from my midi controller through my computer) every key plays the same note (the last note played on the Moog's own keyboard). That particular octave isn't exactly in tune either. When I connect the cable for the KB CV to the CV1 on the Dark Link the Moog shoots up about 2 octaves when played from either my controller or the Moog itself. When I unplug the cable it goes back to the normal register. Both are supposedly working at a scale of 1V/Octave according to their manuals.

Anybody have any experience that could shed some light on this?
Battle Apple
Newbie
Newbie
 
Posts: 1
Joined: Sun Nov 18, 2012 11:01 am

Return to HELP!

Who is online

Users browsing this forum: Bing [Bot], Google Adsense [Bot] and 7 guests