Sonar 3 Midi to Yamaha PSRe433

For computer based music makers. Discussions about plug-ins and stand alone computer synth gear.

Sonar 3 Midi to Yamaha PSRe433

Postby morph1 » Fri Feb 14, 2014 8:43 pm

Hey guys first post on here,
I just have a perhaps simple question, first of I am not a musician or keyboardist , I am an amateur just experimenting and trying to create some sounds behind my animation and my video edits...,
I used to play with Casio keyboards quite some time ago and I did enjoy it very much , so here I am with the set up at hand Yamaha PSRE433 connected to my pc via midi (usb cable) and sonar 3, I am simply amazed by some of the instruments there and the ease of layering sounds ect..,
During some of my tests with the synth itself just trying to play simple key notes it works great and Im happy with that, however when I play it through midi sound coming from my comp using sonar3 instruments every key note I hit plays different , example I will press C very fast once and second time and the third time , first and second time I get consistent C now on the third it plays a higher note through the same key...
I am not sure what to think about that ..., hitting the same key should produce the same consistent key note each time, how ever in my case the sound changes to a higher note...
Would anyone know what may be going on with my setup ?, just to clarify when I just play on the keyboard itself it plays perfectly...

any help would be appreciated.

thanks!
morph1
Newbie
Newbie
 
Posts: 1
Joined: Fri Feb 14, 2014 7:52 pm

Return to Software Synthesizers

Who is online

Users browsing this forum: No registered users and 5 guests