Oberheim OBXA Not Saving After Shut Down

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.

Oberheim OBXA Not Saving After Shut Down

Postby Stillmorningrise » Fri Feb 14, 2014 7:24 am

Hey everyone,

I have acquired an OBXA and I'm pretty new to synth maintenance so please be patient with me. Anyways here's what's going on...A few days ago I found a wave file of the stock presets and used my computer into the cassette output, did everything correctly including making sure the protect switch was in the right place. Pressed play and the synth loaded the presets just fine, all was well had some fun with the presets then I shut the unit off. Today I turned the unit back on and all the presets are gone and it's back to making weird blips and sounds for all the presets. So I figured I did something wrong so I went back and did the whole process again and success! So I left the unit on for awhile then shut it off for twenty minutes, turned it back on and they were gone again, then I went and tried it again and the OBXA won't even load the presets anymore, nothing is happening at all when I play the wave file and press play on the OBXA.

Doing everything as the manual says, I'm just at a loss now, obviously I couldn't get the OBXA to store the presets after I shut it down, but now it won't even load them which it was doing fine.

Need some suggestions!

Thanks!
Stillmorningrise
Newbie
Newbie
 
Posts: 4
Joined: Fri Feb 14, 2014 7:16 am

Advertisement:

Re: Oberheim OBXA Not Saving After Shut Down

Postby madtheory » Fri Feb 14, 2014 10:01 am

Replace the backup battery.
User avatar
madtheory
Supporting Member!
Supporting Member!
 
Posts: 3212
Joined: Mon May 01, 2006 12:45 pm
Location: Cork, Ireland
Real name: Tomas Mulcahy
Gear: Fabreeze, Buck Owens Moog, Korg Warlock 9000, Roland Sultan of Brunei, Moog Ribald Cat.
Band: madtheory

Re: Oberheim OBXA Not Saving After Shut Down

Postby Stillmorningrise » Fri Feb 14, 2014 4:38 pm

madtheory wrote:Replace the backup battery.


Thanks madtheory! Would you happen to know where exactly the battery is on the board? Is this a pretty easy process to repair or should I find an expert?
Stillmorningrise
Newbie
Newbie
 
Posts: 4
Joined: Fri Feb 14, 2014 7:16 am

Re: Oberheim OBXA Not Saving After Shut Down

Postby Explorer » Fri Feb 14, 2014 5:25 pm

Check this video on youtube.

http://www.youtube.com/watch?v=_d7xK1w5PN8

Starting at 3:17 you will see a yellow looking 'thing", this is the battery.

If you know somebody who has soldering skills and you order the correct battery,this hould not be a problem.
Otherwise ask a musicstore in your area who can do it for you,will cost a little money but it will be done properly.

Good luck,
Explorer
Junior Member
Junior Member
 
Posts: 201
Joined: Mon Nov 15, 2010 7:00 pm
Location: Belgium

Re: Oberheim OBXA Not Saving After Shut Down

Postby Stillmorningrise » Fri Feb 14, 2014 7:36 pm

Explorer wrote:Check this video on youtube.

http://www.youtube.com/watch?v=_d7xK1w5PN8

Starting at 3:17 you will see a yellow looking 'thing", this is the battery.

If you know somebody who has soldering skills and you order the correct battery,this hould not be a problem.
Otherwise ask a musicstore in your area who can do it for you,will cost a little money but it will be done properly.

Good luck,


Thanks!
Stillmorningrise
Newbie
Newbie
 
Posts: 4
Joined: Fri Feb 14, 2014 7:16 am

Re: Oberheim OBXA Not Saving After Shut Down

Postby madtheory » Fri Feb 14, 2014 9:37 pm

I would make sure the tech is a good one. Spend money on it, and build up a relationship- you'll need it with a vintage beauty like this.
User avatar
madtheory
Supporting Member!
Supporting Member!
 
Posts: 3212
Joined: Mon May 01, 2006 12:45 pm
Location: Cork, Ireland
Real name: Tomas Mulcahy
Gear: Fabreeze, Buck Owens Moog, Korg Warlock 9000, Roland Sultan of Brunei, Moog Ribald Cat.
Band: madtheory

Re: Oberheim OBXA Not Saving After Shut Down

Postby Jacob Hunt » Mon Feb 17, 2014 9:04 pm

I have an OB-Xa that did the same thing, even after replacing the battery. My Oberheim DMX did it too. Both of them ended up just needing some diodes replaced in the battery circuit, and maybe a couple caps on the OB-Xa, I believe it had a tantalum in it, and it's always safer to replace those when possible. Even if just replacing the battery works, it may be best to "rebuild" the battery circuit given both of my Oberheim battery circuits failed :)
Good luck, the OB-Xa truly is a wonderful beast
User avatar
Jacob Hunt
Newbie
Newbie
 
Posts: 34
Joined: Wed Mar 09, 2011 10:54 pm
Location: The Backwoods of Georgia...
Gear: An old Polymoog that's on it's way.


Return to HELP!

Who is online

Users browsing this forum: mute and 5 guests