HELP! Oberheim Matrix 6 pitch is wrong after loading patches

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.

HELP! Oberheim Matrix 6 pitch is wrong after loading patches

Postby detlev » Sat Feb 15, 2014 8:36 pm

Hello
I just purchased an Oberheim Matrix 6 synth few days ago, I really liked it, but felt that something was missing with the patches created by the previous owner.

So I downloaded some mp3s that were created straight from a cassette tape and did load them on the the Matrix, by following instructions on the manual.
I should say that these are factory patches for the Matrix 6r (the rack version of the synth), and are described as usable on the 6 as well.

It tooks few minutes to load all the stuff, all seemed right, but after a while I realized that the overall keyboard pitch was totally f-cked up.
Not just the general pitch is about 20% flat, but several keys responds pretty at random, compromising all the scales.

The keyboard has a "tune" function, but it just doesn't tune it right.

Unfortunaly I thought there were no need to save the old patches :)

Does anyone knows what went wrong?
Please tell me there is a way to bring back the instrument to a usable state.
detlev
Newbie
Newbie
 
Posts: 2
Joined: Sat Feb 15, 2014 8:25 pm

Advertisement:

Re: HELP! Oberheim Matrix 6 pitch is wrong after loading pat

Postby detlev » Mon Feb 17, 2014 8:27 am

Problem solved with the CALIBRATE function
detlev
Newbie
Newbie
 
Posts: 2
Joined: Sat Feb 15, 2014 8:25 pm


Return to HELP!

Who is online

Users browsing this forum: No registered users and 6 guests

cron