Help: Failed outputs on Alesis QS7.1 synth

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.

Help: Failed outputs on Alesis QS7.1 synth

Postby nothinglasts » Fri Apr 18, 2014 3:46 pm

I've been using an Alesis QS7.1 live for years and depend on its sound for my band, so switching keyboards is out of the question. Just recently all the outputs including the headphone jack failed; sound still comes through them, but its very very quiet and I have to turn my amp up to the max to even hear it. My temporary fix has been to send the headphone jack out into a mic preamp, then send that to the amp which is cranked to the max. This makes things sufficiently loud for rehearsal, but the signal to noise ratio sucks (picks up a lot of radio).

Does anybody know if this is an addressable issue? I've been searching online for a while now to no avail. Is there any other output on the keyboard that might work with some added equipment, like the digital ADAT? I'm not really familiar with all that stuff...

:cry:
nothinglasts
Newbie
Newbie
 
Posts: 1
Joined: Fri Apr 18, 2014 3:41 pm

Advertisement:

Re: Help: Failed outputs on Alesis QS7.1 synth

Postby rhino » Fri Apr 18, 2014 5:48 pm

Welcome to the board!
Your screen name says it all. Technology fails given time.
Alesis (now Neumark) is very guarded with technical information. Let me look at my bootlegged schematic of the QS-8 and see if I can be of more help.

Bill
"A thing may seem impossible...until it's done."
--Nelson Mandela
User avatar
rhino
Supporting Member!
Supporting Member!
 
Posts: 2491
Joined: Sat Aug 02, 2008 5:00 pm
Location: kentucky hills
Real name: bill
Gear: keepers:
Kurzweil K2500x
Ensoniq TS-12
Yamaha SY-99
Alesis QS-8
Roland JD-800
Roland JX-10
Akai AX-80
Ensoniq SQ-80
Korg DSS-1
Moog Mini
Fizmo

Re: Help: Failed outputs on Alesis QS7.1 synth

Postby Yekuku » Sat Apr 19, 2014 10:29 am

Hi ,
a few years ago I had a QS6 with no output coming from the left & right channel, although headphones worked ok. it turned out to be a bad Fet transistor (J111) in the mute circuit.
Bill , this might come handy :)
It is all about sharing...
User avatar
Yekuku
Active Member
Active Member
 
Posts: 325
Joined: Tue Nov 18, 2008 11:29 am
Location: Greece
Gear: dk'tronics speech synthesizer :P

Re: Help: Failed outputs on Alesis QS7.1 synth

Postby Dr808 » Tue Sep 23, 2014 11:43 pm

The same thing just happened to my QS6.2 recently. I've had my QS6.2 in my studio and have been using it for 9 years flawlessly. I just joined a band about a couple of months ago and I've been taking it to rehearsal every week. I just did my first couple of gigs this weekend. After setting it back up in the studio, I've noticed the left and right channel outputs are substantially lower than they should be with the volume slider set at the same setting I usually have it set at. I checked the headphones output and it's loud like it should be. I have a feeling my line outputs might be failing because they are awfully quiet now compared to just a couple of weeks ago running through the same mixer channel at the same mixer settings as before. Now, I have to turn up the input gain almost to the max to even hear the keyboard in the mix, thus, adding more noise to the signal. This SUX!!!!
Dr808
Newbie
Newbie
 
Posts: 1
Joined: Tue Sep 23, 2014 11:24 pm


Return to HELP!

Who is online

Users browsing this forum: Bing [Bot], Google Adsense [Bot] and 6 guests