Korg DW8000 - Powers on but no sound

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.

Korg DW8000 - Powers on but no sound

Postby DMR » Sun May 04, 2014 8:33 pm

I recently acquired a used DW8000 I've been trying to fix up. The synth powers up, and I am able to switch between patches, alter parameters, etc., but it doesn't output any sound, via either the headphone or line level outputs. I thought perhaps this could be an issue with the internal coincell battery, however I just replaced it, and the issue remains. I've tried reloading the factory patches, but to no avail. The rear switches for tape input, etc. seem to be in the correct places. The keyboard mechanism seems to be okay, because I can control an external synth from the DW8000s MIDI output port.

Has anyone else run into this issue and / or can suggest a possible solution?

Thanks
DMR
Newbie
Newbie
 
Posts: 4
Joined: Sun May 04, 2014 8:26 pm

Advertisement:

Re: Korg DW8000 - Powers on but no sound

Postby rhino » Mon May 05, 2014 1:22 am

Welcome to the board!
DWs are pretty bullet-proof.

Things I'd check first:
Power supply + and - 15 volt lines ok?
The muting relay or its driver circuits may have failed.
Hold a note for a long time (20 seconds) If you hear some kind of siren sound (or most any sound) then the battery has died and lost all the patches...try reloading them again. If you are using tape, the level of the playback is critical.
"A thing may seem impossible...until it's done."
--Nelson Mandela
User avatar
rhino
Supporting Member!
Supporting Member!
 
Posts: 2492
Joined: Sat Aug 02, 2008 5:00 pm
Location: kentucky hills
Real name: bill
Gear: keepers:
Kurzweil K2500x
Ensoniq TS-12
Yamaha SY-99
Alesis QS-8
Roland JD-800
Roland JX-10
Akai AX-80
Ensoniq SQ-80
Korg DSS-1
Moog Mini
Fizmo

Re: Korg DW8000 - Powers on but no sound

Postby DMR » Mon May 05, 2014 4:10 pm

Thanks for the suggestions Rhino, I'll check these out.
DMR
Newbie
Newbie
 
Posts: 4
Joined: Sun May 04, 2014 8:26 pm

Re: Korg DW8000 - Powers on but no sound

Postby DMR » Tue Jun 17, 2014 6:11 am

I've tried holding a key for an extended period of time, clearing RAM then resetting patches from a sysex dump, etc. but haven't been able to get any sound of the unit.

I checked the power supply, and the secondary side of the transformer appears to be outputting 11v on each side of the center tap. I also checked the voltages out the output headers from the power supply board, all seem to be okay with the exception that the pins which should have 11v according to the service manual are instead outputting around 15v.

I'm going to continue to investigate this and will post back if I get it figured out.
DMR
Newbie
Newbie
 
Posts: 4
Joined: Sun May 04, 2014 8:26 pm

Re: Korg DW8000 - Powers on but no sound

Postby max badwan » Mon Jun 23, 2014 12:32 am

have you tried playing the DW from another keyboard?
max badwan
Junior Member
Junior Member
 
Posts: 158
Joined: Tue Aug 06, 2013 1:34 am
Location: Sydney, Australia
Real name: Max
Gear: T1, XV 5080, JV 2080, VariOS (VC1), S 760, MKS 7/50/70, EX 8000, Poly 800, K 5000s, K 1000PX, K 1000GX, Mirage
Logic, Cubase, Reason

Re: Korg DW8000 - Powers on but no sound

Postby DMR » Sun Jul 06, 2014 2:28 am

max badwan wrote:have you tried playing the DW from another keyboard?


I just checked to be sure, playing from another keyboard through MIDI isn't producing any sound, though I can control external MIDI gear with the DW8000.
DMR
Newbie
Newbie
 
Posts: 4
Joined: Sun May 04, 2014 8:26 pm


Return to HELP!

Who is online

Users browsing this forum: Google Adsense [Bot] and 8 guests